Mikrotik + O2 + Terminátor + IPv6 (klidně s multiIPTV) nastavení

V rámci modernizace sítě jsem dostal možnost přidat další „bondovanou“ VDSL linku s modemem Terminátor. Nastavení vzhledem k Mikrotiku se skoro nemění, jelikož výstupem Terminátoru je přímo ethernet.

Ethernetový port Terminátoru jsem zapojil do ether1 na Mikrotiku. Na ether1 je potřeba realizovat 2 VLAN (ID 835-O2TV, ID 848-data). Dále jsem na Mikrotiku realizoval 2 bridge (bridgeLAN a bridgeO2TV). Ether2-O2TV a ether3-O2TV jsou dvě televize zapojené ve starém režimu (vyhrazené porty na modemu). Ether4-O2TV je třetí televize, která je normálně na datech a připojená přes přihlašovací jméno a heslo v O2. Ether5-WIFI mám pak dále rozvedeno do dalších AP a switchů.

Rád bych zde zdůraznil, že původně jsem používal MikroTik RB951Ui-2HnD. Na provoz internetu by to stačilo, ale O2TV se v zátěži nepříjemně zasekávalo a tak jsem posílil na MikroTik hAP ac2, který již zvládá bez problémů. Wifi jsem na Mikrotiku vypnul, protože používám soustavu jiných AP.

Zajímavostí snad je, že místo starého přihlašovacího heslo pro PPPoE o2 / o2 jsem na Terminátor musel použít cetin / cetin.

/interface bridge
add name=bridgeLAN
add name=bridgeO2TV
/interface ethernet
set [ find default-name=ether1 ] name=ether1-VDSLbridge
set [ find default-name=ether2 ] name=ether2-O2TV
set [ find default-name=ether3 ] name=ether3-O2TV
set [ find default-name=ether4 ] name=ether4-O2TV
set [ find default-name=ether5 ] name=ether5-WIFI
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX country="czech republic" \
    distance=indoors frequency=auto installation=indoor mode=ap-bridge ssid=AP_Moje \
    wireless-protocol=802.11
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=20/40/80mhz-XXXX country=\
    "czech republic" distance=indoors frequency=auto installation=indoor mode=ap-bridge ssid=AP_Moje \
    wireless-protocol=802.11
/interface vlan
add interface=ether1-VDSLbridge name=vlan-O2TV vlan-id=835
add interface=ether1-VDSLbridge name=vlan-internet vlan-id=848
/interface pppoe-client
add add-default-route=yes disabled=no interface=vlan-internet name=pppoe-out1 password=cetin user=\
    cetin
/interface list
add name=WAN
add name=LAN
/interface bridge port
add bridge=bridgeO2TV interface=ether2-O2TV
add bridge=bridgeO2TV interface=ether3-O2TV
add bridge=bridgeLAN interface=ether4-O2TV
add bridge=bridgeLAN interface=ether5-WIFI
add bridge=bridgeLAN interface=wlan1
add bridge=bridgeLAN interface=wlan2
add bridge=bridgeO2TV interface=vlan-O2TV
add bridge=bridgeLAN interface=dynamic
/interface list member
add interface=bridgeLAN list=LAN
add interface=pppoe-out1 list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" out-interface-list=WAN src-address=\
    192.168.1.0/24

IPv6 nastavení jsem použil stejné, jako v předchozím článku.

Leave a Comment

Vaše e-mailová adresa nebude zveřejněna. Vyžadované informace jsou označeny *

Translate »